Jump to content
Sign in to follow this  
SVNBot

IW4M - Revision 110

Recommended Posts

Well I think we need a new revision through the updater.

Or just compile it yourself?

 

I know, but for the other users...

They just compile it themselves? Oh wait, most of them are 4 and don't know how.

Share this post


Link to post
Share on other sites

Command: Checkout from http://svn.fourdeltaone.net/svn/iw4m, revision HEAD, Fully recursive, Externals included  
Error: Unable to connect to a repository at URL  
Error:  'http://svn.fourdeltaone.net/svn/iw4m'  
Error: Server sent unexpected return value (405 Not Allowed) in response to OPTIONS  
Error:  request for 'http://svn.fourdeltaone.net/svn/iw4m'  
Completed!:   

 

:S

 

Used to work fine. :|

Share this post


Link to post
Share on other sites
JoeyB":azurcwd9]
Command: Checkout from http://svn.fourdeltaone.net/svn/iw4m, revision HEAD, Fully recursive, Externals included  
Error: Unable to connect to a repository at URL  
Error:  'http://svn.fourdeltaone.net/svn/iw4m'  
Error: Server sent unexpected return value (405 Not Allowed) in response to OPTIONS  
Error:  request for 'http://svn.fourdeltaone.net/svn/iw4m'  
Completed!:   

 

:S

 

Used to work fine. :|

:o I actually get prompted to enter the username and password. Guess it doesn't work.

Share this post


Link to post
Share on other sites
JoeyB":3ekrrpfe]
Command: Checkout from http://svn.fourdeltaone.net/svn/iw4m, revision HEAD, Fully recursive, Externals included  
Error: Unable to connect to a repository at URL  
Error:  'http://svn.fourdeltaone.net/svn/iw4m'  
Error: Server sent unexpected return value (405 Not Allowed) in response to OPTIONS  
Error:  request for 'http://svn.fourdeltaone.net/svn/iw4m'  
Completed!:   

 

:S

 

Used to work fine. :|

:o I actually get prompted to enter the username and password. Guess it doesn't work.

I had that problem before, now it's just giving me this. Bleh.

 

 

EDIT: Weird, seems it works now. Didn't change anything lol.

Share this post


Link to post
Share on other sites

Well I think we need a new revision through the updater.

Or just compile it yourself?

 

I know, but for the other users...

They just compile it themselves? Oh wait, most of them are 4 and don't know how.

You're supposed to be on the "helping ones" side, you know... not tell users to manage themselves.

...

...

And I'll stop this post here...

Share this post


Link to post
Share on other sites
JoeyB":1q7rnohv]I don't see anything about server favorites with the file I just compiled, but it says r110. D:

You forgot the updated RAW ;p

Oh! I wasn't even aware of that, thanks.

 

EDIT: And now I'm gettin the no ammo glitch..

Share this post


Link to post
Share on other sites
JoeyB":wp1b1lhg]
JoeyB":wp1b1lhg]I don't see anything about server favorites with the file I just compiled, but it says r110. D:

You forgot the updated RAW ;p

Oh! I wasn't even aware of that, thanks.

 

EDIT: And now I'm gettin the no ammo glitch..

I have the same problem. Is there any way to fix it?

I mean the no-ammo bug

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Основная

Основная

Please enter your display name

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.